logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-23701

Description

A potential remote host header injection security vulnerability has been identified in HPE Integrated Lights-Out 4 (iLO 4) firmware version(s): Prior to 2.60. This vulnerability could be remotely exploited to allow an attacker to supply invalid input to the iLO 4 webserver, causing it to respond with a redirect to an attacker-controlled domain. HPE has provided a firmware update to resolve this vulnerability in HPE Integrated Lights-Out 4 (iLO 4).


Affected Software


CPE Name Name Version
hpe:integrated_lights-out hpe integrated lights-out 2.60