Lucene search

K
cve[email protected]CVE-2022-23440
HistoryApr 06, 2022 - 10:15 a.m.

CVE-2022-23440

2022-04-0610:15:08
CWE-798
web.nvd.nist.gov
47
cve-2022-23440
cwe-321
fortiedr
vulnerability
registration mechanism
local attacker
cryptographic key

4.6 Medium

CVSS2

Attack Vector

LOCAL

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:L/AC:L/Au:N/C:P/I:P/A:P

7.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

7.3 High

AI Score

Confidence

High

0.0004 Low

EPSS

Percentile

5.1%

A use of hard-coded cryptographic key vulnerability [CWE-321] in the registration mechanism of FortiEDR collectors versions 5.0.2, 5.0.1, 5.0.0, 4.0.0 may allow a local attacker to disable and uninstall the collectors from the end-points within the same deployment.

Affected configurations

NVD
Node
fortinetfortiedrMatch4.0.0
OR
fortinetfortiedrMatch5.0.0
OR
fortinetfortiedrMatch5.0.1
OR
fortinetfortiedrMatch5.0.2

CNA Affected

[
  {
    "product": "Fortinet FortiEDR",
    "vendor": "Fortinet",
    "versions": [
      {
        "status": "affected",
        "version": "FortiEDR 5.0.2, 5.0.1, 5.0.0, 4.0.0"
      }
    ]
  }
]

4.6 Medium

CVSS2

Attack Vector

LOCAL

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:L/AC:L/Au:N/C:P/I:P/A:P

7.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

7.3 High

AI Score

Confidence

High

0.0004 Low

EPSS

Percentile

5.1%

Related for CVE-2022-23440