logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-2328

Description

The Flexi Quote Rotator WordPress plugin through 0.9.4 does not sanitise and escape its settings, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.


Affected Software


CPE Name Name Version
flexi_quote_rotator_project:flexi_quote_rotator flexi quote rotator project flexi quote rotator 0.9.4

Related