logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-2294

Description

Heap buffer overflow in WebRTC in Google Chrome prior to 103.0.5060.114 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.


Affected Software


CPE Name Name Version
google:chrome google chrome 103.0.5060.114
fedoraproject:extra_packages_for_enterprise_linux fedoraproject extra packages for enterprise linux 8.0
fedoraproject:fedora fedoraproject fedora 35
fedoraproject:fedora fedoraproject fedora 36
webkitgtk:webkitgtk webkitgtk 2.36.5
wpewebkit:wpe_webkit wpewebkit wpe webkit 2.36.5

Related