logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-22782

Description

The Zoom Client for Meetings for Windows prior to version 5.9.7, Zoom Rooms for Conference Room for Windows prior to version 5.10.0, Zoom Plugins for Microsoft Outlook for Windows prior to version 5.10.3, and Zoom VDI Windows Meeting Clients prior to version 5.9.6; was susceptible to a local privilege escalation issue during the installer repair operation. A malicious actor could utilize this to potentially delete system level files or folders, causing integrity or availability issues on the user’s host machine.


Affected Software


CPE Name Name Version
zoom:vdi_windows_meeting_clients zoom vdi windows meeting clients 5.9.6
zoom:rooms_for_conference_rooms zoom rooms for conference rooms 5.10.0
zoom:zoom_plugin_for_microsoft_outlook zoom zoom plugin for microsoft outlook 5.10.3
zoom:meetings zoom meetings 5.9.7

Related