logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-22675

Description

An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in tvOS 15.5, watchOS 8.6, macOS Big Sur 11.6.6, macOS Monterey 12.3.1, iOS 15.4.1 and iPadOS 15.4.1. An application may be able to execute arbitrary code with kernel privileges. Apple is aware of a report that this issue may have been actively exploited..


Affected Software


CPE Name Name Version
apple:macos apple macos 11.6.6
apple:watchos apple watchos 8.6
apple:tvos apple tvos 15.5
apple:ipados apple ipados 15.4.1
apple:iphone_os apple iphone os 15.4.1
apple:macos apple macos 12.3.1

Related