logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-22589

Description

A validation issue was addressed with improved input sanitization. This issue is fixed in iOS 15.3 and iPadOS 15.3, watchOS 8.4, tvOS 15.3, Safari 15.3, macOS Monterey 12.2. Processing a maliciously crafted mail message may lead to running arbitrary javascript.


Affected Software


CPE Name Name Version
apple:safari apple safari 15.3
apple:tvos apple tvos 15.3
apple:watchos apple watchos 8.4
apple:iphone_os apple iphone os 15.3
apple:ipados apple ipados 15.3
apple:macos apple macos 12.2

Related