logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-1720

Description

Buffer Over-read in function grab_file_name in GitHub repository vim/vim prior to 8.2.4956. This vulnerability is capable of crashing the software, memory modification, and possible remote execution.


Affected Software


CPE Name Name Version
vim:vim vim 8.2.4956
debian:debian_linux debian debian linux 9.0
fedoraproject:fedora fedoraproject fedora 35
fedoraproject:fedora fedoraproject fedora 36

Related