Lucene search

K
cve[email protected]CVE-2022-0600
HistoryMar 28, 2022 - 6:15 p.m.

CVE-2022-0600

2022-03-2818:15:09
CWE-79
web.nvd.nist.gov
49
cve-2022-0600
nvd
wordpress
plugin
security
xss

4.3 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

40.2%

The Conference Scheduler WordPress plugin before 2.4.3 does not sanitize and escape the tab parameter before outputting back in an admin page, leading to a Reflected Cross-Site Scripting.

Affected configurations

Vulners
NVD
Node
oracleschedulerRange<2.4.3
VendorProductVersionCPE
oraclescheduler*cpe:2.3:a:oracle:scheduler:*:*:*:*:*:*:*:*

CNA Affected

[
  {
    "product": "Conference Scheduler",
    "vendor": "Unknown",
    "versions": [
      {
        "lessThan": "2.4.3",
        "status": "affected",
        "version": "2.4.3",
        "versionType": "custom"
      }
    ]
  }
]

4.3 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

40.2%