logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-0581

Description

Crash in the CMS protocol dissector in Wireshark 3.6.0 to 3.6.1 and 3.4.0 to 3.4.11 allows denial of service via packet injection or crafted capture file


Affected Software


CPE Name Name Version
wireshark:wireshark wireshark 3.4.12
wireshark:wireshark wireshark 3.6.2
fedoraproject:fedora fedoraproject fedora 34
fedoraproject:fedora fedoraproject fedora 35
debian:debian_linux debian debian linux 9.0

Related