Lucene search

K
cve[email protected]CVE-2021-4253
HistoryDec 18, 2022 - 10:15 p.m.

CVE-2021-4253

2022-12-1822:15:10
CWE-707
web.nvd.nist.gov
22
cve-2021-4253
vulnerability
ctrlo lenio
cross site scripting
patch
nvd
vdb-216210

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

25.3%

A vulnerability, which was classified as problematic, was found in ctrlo lenio. Affected is an unknown function in the library lib/Lenio.pm of the component Ticket Handler. The manipulation of the argument site_id leads to cross site scripting. It is possible to launch the attack remotely. The name of the patch is 7a1f90bd2a0ce95b8338ec0926902da975ec64d9. It is recommended to apply a patch to fix this issue. VDB-216210 is the identifier assigned to this vulnerability.

Affected configurations

NVD
Node
ctrlolenioRange<2021-02-09
CPENameOperatorVersion
ctrlo:lenioctrlo leniolt2021-02-09

CNA Affected

[
  {
    "vendor": "ctrlo",
    "product": "lenio",
    "versions": [
      {
        "version": "n/a",
        "status": "affected"
      }
    ]
  }
]

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

25.3%

Related for CVE-2021-4253