logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-41079

Description

Apache Tomcat 8.5.0 to 8.5.63, 9.0.0-M1 to 9.0.43 and 10.0.0-M1 to 10.0.2 did not properly validate incoming TLS packets. When Tomcat was configured to use NIO+OpenSSL or NIO2+OpenSSL for TLS, a specially crafted packet could be used to trigger an infinite loop resulting in a denial of service.


Affected Software


CPE Name Name Version
apache:tomcat apache tomcat 8.5.64
apache:tomcat apache tomcat 9.0.44
apache:tomcat apache tomcat 10.0.2
debian:debian_linux debian debian linux 9.0
debian:debian_linux debian debian linux 10.0
debian:debian_linux debian debian linux 11.0
netapp:management_services_for_element_software_and_netapp_hci netapp management services for element software and netapp hci -

Related