logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-39522

Description

An issue was discovered in libredwg through v0.10.1.3751. bit_wcs2len() in bits.c has a heap-based buffer overflow.


Affected Software


CPE Name Name Version
gnu:libredwg gnu libredwg 0.10.1.3751