CVE-2021-38557

2021-08-24T13:15:00
ID CVE-2021-38557
Type cve
Reporter cve@mitre.org
Modified 2021-09-02T16:26:00

Description

raspap-webgui in RaspAP 2.6.6 allows attackers to execute commands as root because of the insecure sudoers permissions. The www-data account can execute /etc/raspap/hostapd/enablelog.sh as root with no password; however, the www-data account can also overwrite /etc/raspap/hostapd/enablelog.sh with any executable content.