logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-35449

Description

The Lexmark Universal Print Driver version 2.15.1.0 and below, G2 driver 2.7.1.0 and below, G3 driver 3.2.0.0 and below, and G4 driver 4.2.1.0 and below are affected by a privilege escalation vulnerability. A standard low priviliged user can use the driver to execute a DLL of their choosing during the add printer process, resulting in escalation of privileges to SYSTEM.


Affected Software


CPE Name Name Version
lexmark:g2_driver lexmark g2 driver 2.7.1.0
lexmark:g3_driver lexmark g3 driver 3.2.0.0
lexmark:g4_driver lexmark g4 driver 4.2.1.0
lexmark:universal_print_driver lexmark universal print driver 2.15.1.0

Related