CVE-2021-33909

2021-07-20T19:15:00
ID CVE-2021-33909
Type cve
Reporter cve@mitre.org
Modified 2021-09-17T18:15:00

Description

fs/seq_file.c in the Linux kernel 3.16 through 5.13.x before 5.13.4 does not properly restrict seq buffer allocations, leading to an integer overflow, an Out-of-bounds Write, and escalation to root by an unprivileged user, aka CID-8cae8cd89f05.