logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-32682

Description

elFinder is an open-source file manager for web, written in JavaScript using jQuery UI. Several vulnerabilities affect elFinder 2.1.58. These vulnerabilities can allow an attacker to execute arbitrary code and commands on the server hosting the elFinder PHP connector, even with minimal configuration. The issues were patched in version 2.1.59. As a workaround, ensure the connector is not exposed without authentication.


Affected Software


CPE Name Name Version
std42:elfinder std42 elfinder 2.1.59

Related