Lucene search
+L

CVE-2021-3185

🗓️ 25 Jan 2021 16:33:15Reported by redhatType 
cve
 cve
🔗 web.nvd.nist.gov📰️ 6 Media mentions👁 245 Views

A flaw in gstreamer h264 component of gst-plugins-bad before v1.18.1 allows stack smashing, memory corruption, and code execution

Related
Detection
Affected
Refs
Social
ReporterTitlePublishedViews
Family
attackerkb
attackerkb
CVE-2021-3185
26 Jan 202118:16
–attackerkb
astralinux
AstraLinux
Astra Linux – Vulnerability in gst-plugins-bad1.0
14 Sep 202612:01
–astralinux
bdu_fstec
BDU FSTEC
Gst Plugins Bad Code Execution
11 Mar 202100:00
–bdu_fstec
circl
Circl
CVE-2021-3185
26 Jan 202120:46
–circl
cnnvd
CNNVD
gst-plugins-bad security vulnerability
26 Jan 202100:00
–cnnvd
cvelist
Cvelist
CVE-2021-3185
25 Jan 202116:33
–cvelist
debiancve
Debian CVE
CVE-2021-3185
25 Jan 202116:33
–debiancve
nessus
Tenable Nessus
Debian DSA-4833-1 : gst-plugins-bad1.0 - security update
20 Jan 202100:00
–nessus
nessus
Tenable Nessus
EulerOS 2.0 SP5 : gstreamer1-plugins-bad-free (EulerOS-SA-2022-1323)
21 Mar 202200:00
–nessus
nessus
Tenable Nessus
EulerOS 2.0 SP5 : gstreamer-plugins-bad-free (EulerOS-SA-2022-1324)
21 Mar 202200:00
–nessus
Rows per page
NVD
Vulners
[
  {
    "product": "gstreamer",
    "vendor": "n/a",
    "versions": [
      {
        "status": "affected",
        "version": "Fixed in gst-plugins-bad-1.18.1"
      }
    ]
  }
]

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

17 Jun 2026 04:04Current
9.4Critical risk
Vulners AI Score9.4
CVSS 27.5
CVSS 3.19.8
EPSS0.0248
245