logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-31808

Description

An issue was discovered in Squid before 4.15 and 5.x before 5.0.6. Due to an input-validation bug, it is vulnerable to a Denial of Service attack (against all clients using the proxy). A client sends an HTTP Range request to trigger this.


Affected Software


CPE Name Name Version
squid-cache:squid squid-cache squid 5.0.6
squid-cache:squid squid-cache squid 4.15
debian:debian_linux debian debian linux 9.0
debian:debian_linux debian debian linux 10.0
netapp:cloud_manager netapp cloud manager -
fedoraproject:fedora fedoraproject fedora 33
fedoraproject:fedora fedoraproject fedora 34

Related