logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-31806

Description

An issue was discovered in Squid before 4.15 and 5.x before 5.0.6. Due to a memory-management bug, it is vulnerable to a Denial of Service attack (against all clients using the proxy) via HTTP Range request processing.


Affected Software


CPE Name Name Version
squid-cache:squid squid-cache squid 4.15
squid-cache:squid squid-cache squid 5.0.6
debian:debian_linux debian debian linux 9.0
debian:debian_linux debian debian linux 10.0
fedoraproject:fedora fedoraproject fedora 33
fedoraproject:fedora fedoraproject fedora 34
netapp:cloud_manager netapp cloud manager -

Related