CVE-2021-30152

2021-04-09T07:15:00
ID CVE-2021-30152
Type cve
Reporter cve@mitre.org
Modified 2021-07-17T08:15:00

Description

An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through 1.35.x before 1.35.2. When using the MediaWiki API to "protect" a page, a user is currently able to protect to a higher level than they currently have permissions for.