logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-29252

Description

RSA Archer before 6.9 SP1 P1 (6.9.1.1) contains a stored XSS vulnerability. A remote authenticated malicious Archer user with access to modify link name fields could potentially exploit this vulnerability to execute code in a victim's browser.


Affected Software


CPE Name Name Version
rsa:archer rsa archer 6.6.0.8
rsa:archer rsa archer 6.7.0.8
rsa:archer rsa archer 6.8.0.5
rsa:archer rsa archer 6.9.1.1

Related