CVE-2021-27135

2021-02-10T16:15:00
ID CVE-2021-27135
Type cve
Reporter cve@mitre.org
Modified 2021-05-21T08:15:00

Description

xterm before Patch #366 allows remote attackers to execute arbitrary code or cause a denial of service (segmentation fault) via a crafted UTF-8 combining character sequence.