logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-26084

Description

In affected versions of Confluence Server and Data Center, an OGNL injection vulnerability exists that would allow an unauthenticated attacker to execute arbitrary code on a Confluence Server or Data Center instance. The affected versions are before version 6.13.23, from version 6.14.0 before 7.4.11, from version 7.5.0 before 7.11.6, and from version 7.12.0 before 7.12.5.


Affected Software


CPE Name Name Version
atlassian:confluence_server atlassian confluence server 7.12.5
atlassian:confluence_data_center atlassian confluence data center 7.12.5
atlassian:confluence_data_center atlassian confluence data center 7.11.6
atlassian:confluence_data_center atlassian confluence data center 7.4.11
atlassian:confluence_data_center atlassian confluence data center 6.13.23
atlassian:confluence_server atlassian confluence server 7.4.11
atlassian:confluence_server atlassian confluence server 7.11.6
atlassian:confluence_server atlassian confluence server 6.13.23

Related