logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-25328

Description

Skyworth Digital Technology RN510 V.3.1.0.4 RN510 V.3.1.0.4 contains a buffer overflow vulnerability in /cgi-bin/app-staticIP.asp. An authenticated attacker can send a specially crafted request to endpoint which can lead to a denial of service (DoS) or possible code execution on the device.


Affected Software


CPE Name Name Version
skyworthdigital:rn510_firmware skyworthdigital rn510 firmware 3.1.0.4

Related