logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-24997

Description

The WP Guppy WordPress plugin before 1.3 does not have any authorisation in some of the REST API endpoints, allowing any user to call them and could lead to sensitive information disclosure, such as usernames and chats between users, as well as be able to send messages as an arbitrary user


Affected Software


CPE Name Name Version
wp-guppy:wp_guppy wp-guppy wp guppy 1.3

Related