logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-24951

Description

The LearnPress WordPress plugin before 4.1.4 does not sanitise, validate and escape the id parameter before using it in SQL statements when duplicating course/lesson/quiz/question, leading to SQL Injections issues


Affected Software


CPE Name Name Version
thimpress:learnpress thimpress learnpress 4.1.4

Related