logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-24751

Description

The GenerateBlocks WordPress plugin before 1.4.0 does not validate the generateblocks/container block's tagName attribute, which could allow users with a role as low as contributor to perform Cross-Site Scripting attacks.


Affected Software


CPE Name Name Version
generateblocks:generateblocks generateblocks 1.4.0

Related