CVE-2021-24710

2021-11-08T18:15:00
ID CVE-2021-24710
Type cve
Reporter contact@wpscan.com
Modified 2021-11-11T02:28:00

Description

The Print-O-Matic WordPress plugin before 2.0.3 does not escape some of its settings before outputting them in attribute, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.