CVE-2021-24551

2021-08-23T12:15:00
ID CVE-2021-24551
Type cve
Reporter contact@wpscan.com
Modified 2021-08-26T19:15:00

Description

The Edit Comments WordPress plugin through 0.3 does not sanitise, validate or escape the jal_edit_comments GET parameter before using it in a SQL statement, leading to a SQL injection issue