logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-24369

Description

In the GetPaid WordPress plugin before 2.3.4, users with the contributor role and above can create a new Payment Form, however the Label and Help Text input fields were not getting sanitized properly. So it was possible to inject malicious content such as img tags, leading to a Stored Cross-Site Scripting issue which is triggered when the form will be edited, for example when an admin reviews it and could lead to privilege escalation.


Affected Software


CPE Name Name Version
ayecode:getpaid ayecode getpaid 2.3.4

Related