logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-24285

Description

The request_list_request AJAX call of the Car Seller - Auto Classifieds Script WordPress plugin through 2.1.0, available to both authenticated and unauthenticated users, does not sanitise, validate or escape the order_id POST parameter before using it in a SQL statement, leading to a SQL Injection issue.


Affected Software


CPE Name Name Version
cars-seller-auto-classifieds-script_project:cars-seller-auto-classifieds-script cars-seller-auto-classifieds-script project cars-seller-auto-classifieds-script 2.1.0

Related