logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-23031

Description

On version 16.0.x before 16.0.1.2, 15.1.x before 15.1.3, 14.1.x before 14.1.4.1, 13.1.x before 13.1.4, 12.1.x before 12.1.6, and 11.6.x before 11.6.5.3, an authenticated user may perform a privilege escalation on the BIG-IP Advanced WAF and ASM Configuration utility. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.


Affected Software


CPE Name Name Version
f5:big-ip_advanced_web_application_firewall f5 big-ip advanced web application firewall 11.6.5.2
f5:big-ip_advanced_web_application_firewall f5 big-ip advanced web application firewall 12.1.5
f5:big-ip_advanced_web_application_firewall f5 big-ip advanced web application firewall 13.1.3
f5:big-ip_advanced_web_application_firewall f5 big-ip advanced web application firewall 14.1.4
f5:big-ip_advanced_web_application_firewall f5 big-ip advanced web application firewall 15.1.2
f5:big-ip_advanced_web_application_firewall f5 big-ip advanced web application firewall 16.0.1.1
f5:big-ip_application_security_manager f5 big-ip application security manager 11.6.5.2
f5:big-ip_application_security_manager f5 big-ip application security manager 12.1.5
f5:big-ip_application_security_manager f5 big-ip application security manager 13.1.3
f5:big-ip_application_security_manager f5 big-ip application security manager 14.1.4
f5:big-ip_application_security_manager f5 big-ip application security manager 15.1.2
f5:big-ip_application_security_manager f5 big-ip application security manager 16.0.1.1

Related