logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-21978

Description

VMware View Planner 4.x prior to 4.6 Security Patch 1 contains a remote code execution vulnerability. Improper input validation and lack of authorization leading to arbitrary file upload in logupload web application. An unauthorized attacker with network access to View Planner Harness could upload and execute a specially crafted file leading to remote code execution within the logupload container.


Affected Software


CPE Name Name Version
vmware:view_planner vmware view planner 4.6
vmware:view_planner vmware view planner 4.6

Related