logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-21014

Description

Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are vulnerable to a file upload restriction bypass. Successful exploitation could lead to arbitrary code execution by an authenticated attacker. Access to the admin console is required for successful exploitation.


Affected Software


CPE Name Name Version
magento:magento magento 2.3.6
magento:magento magento 2.3.6
magento:magento magento 2.3.6
magento:magento magento 2.3.6
magento:magento magento 2.4.0
magento:magento magento 2.4.0
magento:magento magento 2.4.0
magento:magento magento 2.4.0
magento:magento magento 2.4.1
magento:magento magento 2.4.1

Related