CVE-2020-9705

2020-08-19T14:15:00
ID CVE-2020-9705
Type cve
Reporter cve@mitre.org
Modified 2020-08-20T13:40:00

Description

Adobe Acrobat and Reader versions 2020.009.20074 and earlier, 2020.001.30002, 2017.011.30171 and earlier, and 2015.006.30523 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.