CVE-2020-8597

2020-02-03T23:15:00
ID CVE-2020-8597
Type cve
Reporter cve@mitre.org
Modified 2020-02-09T20:15:00

Description

eap.c in pppd in ppp 2.4.2 through 2.4.8 has an rhostname buffer overflow in the eap_request and eap_response functions.