CVE-2020-8189

2020-08-21T21:15:00
ID CVE-2020-8189
Type cve
Reporter cve@mitre.org
Modified 2020-09-14T02:15:00

Description

A cross-site scripting error in Nextcloud Desktop client 2.6.4 allowed to present any html (including local links) when responding with invalid data on the login attempt.