CVE-2020-8140

2020-03-20T21:15:00
ID CVE-2020-8140
Type cve
Reporter cve@mitre.org
Modified 2020-03-24T16:59:00

Description

A code injection in Nextcloud Desktop Client 2.6.2 for macOS allowed to load arbitrary code when starting the client with DYLD_INSERT_LIBRARIES set in the environment.