CVE-2020-8131

2020-02-24T15:15:00
ID CVE-2020-8131
Type cve
Reporter cve@mitre.org
Modified 2020-03-24T14:47:00

Description

Arbitrary filesystem write vulnerability in Yarn before 1.22.0 allows attackers to write to any path on the filesystem and potentially lead to arbitrary code execution by forcing the user to install a malicious package.