CVE-2020-7676

2020-06-08T14:15:00
ID CVE-2020-7676
Type cve
Reporter report@snyk.io
Modified 2020-10-09T16:15:00

Description

angular.js prior to 1.8.0 allows cross site scripting. The regex-based input HTML replacement may turn sanitized code into unsanitized one. Wrapping "<option>" elements in "<select>" ones changes parsing behavior, leading to possibly unsanitizing code.