CVE-2020-7511

2020-06-16T20:15:00
ID CVE-2020-7511
Type cve
Reporter cve@mitre.org
Modified 2020-06-17T20:39:00

Description

A CWE-327: Use of a Broken or Risky Cryptographic Algorithm vulnerability exists in Easergy T300 (Firmware version 1.5.2 and older) which could allow an attacker to acquire a password by brute force.