CVE-2020-6981

2020-03-24T21:15:00
ID CVE-2020-6981
Type cve
Reporter cve@mitre.org
Modified 2020-03-26T15:54:00

Description

In Moxa EDS-G516E Series firmware, Version 5.2 or lower, an attacker may gain access to the system without proper authentication.