CVE-2020-6190

2020-02-12T20:15:00
ID CVE-2020-6190
Type cve
Reporter cve@mitre.org
Modified 2020-02-19T18:06:00

Description

Certain vulnerable endpoints in SAP NetWeaver AS Java (Heap Dump Application), versions 7.30, 7.31, 7.40, 7.50, provide valuable information about the system like hostname, server node and installation path that could be misused by an attacker leading to Information Disclosure.