CVE-2020-5992

2020-11-11T23:15:00
ID CVE-2020-5992
Type cve
Reporter cve@mitre.org
Modified 2020-11-23T17:33:00

Description

NVIDIA GeForce NOW application software on Windows, all versions prior to 2.0.25.119, contains a vulnerability in its open-source software dependency in which the OpenSSL library is vulnerable to binary planting attacks by a local user, which may lead to code execution or escalation of privileges.