logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-5990

Description

NVIDIA GeForce Experience, all versions prior to 3.20.5.70, contains a vulnerability in the ShadowPlay component which may lead to local privilege escalation, code execution, denial of service or information disclosure.


Affected Software


CPE Name Name Version
nvidia:geforce_experience nvidia geforce experience 3.20.5.70

Related