CVE-2020-5401

2020-02-27T20:15:00
ID CVE-2020-5401
Type cve
Reporter cve@mitre.org
Modified 2020-03-03T19:43:00

Description

Cloud Foundry Routing Release, versions prior to 0.197.0, contains GoRouter, which allows malicious clients to send invalid headers, causing caching layers to reject subsequent legitimate clients trying to access the app.