CVE-2020-4428

2020-05-07T20:15:00
ID CVE-2020-4428
Type cve
Reporter cve@mitre.org
Modified 2020-05-08T14:15:00

Description

IBM Data Risk Manager 2.0.1, 2.0.2, 2.0.3, and 2.0.4 could allow a remote authenticated attacker to execute arbitrary commands on the system. IBM X-Force ID: 180533.