CVE-2020-3760

2020-02-13T16:15:00
ID CVE-2020-3760
Type cve
Reporter psirt@adobe.com
Modified 2021-07-21T11:39:00

Description

Adobe Digital Editions versions 4.5.10 and below have a command injection vulnerability. Successful exploitation could lead to arbitrary code execution.