logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-3757

Description

Adobe Flash Player versions 32.0.0.321 and earlier, 32.0.0.314 and earlier, 32.0.0.321 and earlier, and 32.0.0.255 and earlier have a type confusion vulnerability. Successful exploitation could lead to arbitrary code execution.


Affected Software


CPE Name Name Version
adobe:flash_player adobe flash player 32.0.0.321
adobe:flash_player adobe flash player 32.0.0.314
adobe:flash_player adobe flash player 32.0.0.321
adobe:flash_player adobe flash player 32.0.0.255
adobe:flash_player adobe flash player 32.0.0.255
redhat:enterprise_linux_desktop redhat enterprise linux desktop 6.0
redhat:enterprise_linux_server redhat enterprise linux server 6.0
redhat:enterprise_linux_workstation redhat enterprise linux workstation 6.0

Related